Jellyfin upgrade (10.10.7)

Incident Report for AngelicDust

Resolved

still sucks but looks fine to me
Posted Jul 07, 2025 - 02:22 EDT

Monitoring

Jellyfin has been upgraded, checking to see if the damn thing falls apart on me...
Posted Jul 07, 2025 - 02:04 EDT

Identified

`.rpm` files were created, installing now...
Posted Jul 07, 2025 - 01:55 EDT

Investigating

We are attempting to upgrade Jellyfin. The process takes longer than expected because RPMFusion are a bunch of retarded faggots that have no clue how to run DNF modules in `.spec` files.
Posted Jul 07, 2025 - 01:43 EDT
This incident affected: Media Servers (Jellyfin).