Lidarr doesn't work and I can't do anything about it!

Incident Report for AngelicDust

Update

Lidarr developers are jerking themselves off with "alpha testing" of the new metadata server. Lidarr still doesn' t fucking work.
Posted Jul 30, 2025 - 10:34 EDT

Identified

I can't add anything new in Lidarr because the retards running the backend managed to fuck up their entire metadata server while upgrading the database support for MusicBrainz. There is no ETA from the Servarr/Lidarr developers for this.
Posted Jul 07, 2025 - 01:47 EDT
This incident affects: Downloads (Lidarr).